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Shortcuts
Shortcuts can save a lot of time when working in Photoshop and I believe in using them whenever
possible. Each time you visit the Menu bar to carry out a function, check to see if a shortcut is
available. If there is, try to memorise it. The more you use shortcuts the more familiar they will
become and Photoshop will become a much smoother and more enjoyable activity. Where
shortcuts are available for the actions carried out in this tutorial I will indicate them in brackets.
These tutorials have been written on a PC and PC shortcuts will therefore be indicated.
However, it is a simple matter to convert the commands to Mac format.
PC Ctrl = Mac Cmd
PC Alt = Mac Option
Shift is common to both platforms
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An Introduction to Colour Management
In Association with

Introduction
Colour management, or the ability to produce on inkjet paper what is captured in the camera, is a
subject that is little understood by many digital photographers but is essential in order to produce
consistent, accurate output. There is a perception among photographers that colour management
is expensive and difficult and, at one time, that was certainly the case. Expensive, proprietary
systems were required for colour management and were really only within the scope of large
colour bureaus. That is not now the case and colour management is well within the scope and
reach of amateur photographers. Additionally, it is no more difficult to implement than many
other aspects of digital photography. Photographers soon learn the complexities of image
resolution and manipulation in order to produce their images properly and colour management is
no more difficult.
The object of this paper is to introduce you to colour management by explaining the basic theory
and discussing the procedure for setting-up and implementation.
The discussion points are:
•
•
•
•
•
•

What is colour management?
Why colour management is needed.
Understanding colour spaces.
An introduction to ICC profiles.
Profiling and calibration.
Colour management workflow.

What is Colour Management?
Quite simply, colour management is the process of managing colour from capture to output whilst
maintaining the original colour integrity.

Why Colour Management is Needed.
Analogue photographers have had much less need for colour management because they have had
a standard reference to guide them in producing accurate colour; the colour transparency. Digital
photographers do not have any reference at all. It is important to understand that a digital image
is made up of pure numbers; there is no colour in the image at all so there is nothing definitive to
refer to. The image information is gathered on the camera sensor which is made up (basically) of
red, green and blue light receptors. Red, green and blue (RGB) are the primary colours of the
colour circle and all colours are derived from a combination of them. Two cameras shooting
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exactly the same scene will produce two differing sets of RGB numbers while capturing the same
colour. The resulting RGB numbers are dependent upon the particular camera that captures them.
One of the main frustrations of digital printing is the inaccuracy and inconsistency of inkjet printer
output. The colours reproduced on the inkjet paper aren’t necessarily what are shown on screen.
The reason for this is that each device in the chain: camera, scanner (possibly), the monitor and
particularly the printer interpret colour in its own individual way. All colour devices produce colour
unique to themselves. This is known as ‘device dependent’ colour.
A good analogy is a TV showroom. Walk into any TV showroom and you will see that, quite
probably, all the screens on display will be tuned into to the same TV station. Each will be
displaying colour differently. This is because they are interpreting the transmitted signal in their
own unique way.
They are all device dependent
Were you to buy a TV and set it up at home you will need to tweak the settings so the TV displays
the colour to your satisfaction. In doing that you are calibrating the screen. Just as the TV screen is
calibrated, we need to be able to control the colour in our digital workflow in order to reach
accurate results. This is why we need colour management.

Colour Spaces
Device Dependent Colour Spaces
As indicated above, colour spaces are based upon their origin. A scanner or digital camera will
create data specific to that device. Other colour spaces are synthetic and have no relationship to
any specific device. A good example is colour space created for editing images. Within Photoshop
this is referred to as ‘working space’. It is possible to have multiple images open in Photoshop each
with different colour or working spaces.
The 2 most common colour models we work
with are RGB (Red-Green-Blue) and CMYK
(Cyan-Magenta-Yellow-Black).
All cameras and scanners will produce some
unique form of RGB.
All monitors will display some unique form of
RGB.
Inkjet printers, in general, utilize CMYK ink to
produce their output but they require the
data that is sent to them to be in RGB.
These are all device dependent colour spaces. This means that if we send an identical image file
(which is just numbers) to ‘n’ printers we would end up with ‘n’ results. The devices themselves
take the same numbers and produce different colour prints. Conversely if we had ‘n’ printers and
wanted to produce identical results on each we would need ‘n’ colour spaces. Fortunately, colour
management allows us to create the correct values for each device.
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Device Independent Colour Spaces
As well as device dependent colour models there are device independent colour models. The most
common is CIELAB, which is usually shortened to Lab. L is the lightness channel controlling
luminosity. The ‘a’ and ‘b’ channels control the colour aspects. Lab is a theoretical colour space
based on human vision and covers all the colours known to man. The important difference
between the two colours models is that Lab is consistent. The numbers that make up a specific
colour will be the same on every computer.

Demonstration
On my desktop computer I selected the colour picker and picked a colour at random. The RGB
numbers are 207, 149, and 130 as shown on the previous page. The equivalent Lab numbers are
74, 41, and 22. Notice where the colour
circle is indicated.
On my laptop I selected the Color Picker
and entered the RGB values above into the
respective RGB boxes. Notice that the
colour circle is in the same position but the
colour is different and the Lab numbers are
different.

Finally, on my laptop I entered the Lab
values that were associated with the RGB
values on my desktop computer. Notice
where the colour circle is located and
notice the RGB values differ. However, the
colour is the same as the colour
determined by the original RGB values.
Lab colours are consistent and device
independent. RGB values are specific to the
original device and do not translate
(without Lab conversion) to another device. They are device dependent.

Introducing ICC Profiles
In 1939 a group of colour scientists formed the Commission Internationale L’Éclairage with the aim
of formalising colour and its values. They conducted a series of tests and experiments on people to
determine how they saw colour and, from their results, produced a mathematical model based on
how humans perceive colour.
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In the early 1990’s a group of proprietary companies (Kodak, Agfa, HP and others) led by Apple,
got together and formed the International Color Consortium (ICC). They used the model devised in
1931 as the baseline and agreed to develop an ‘open source’ cross-platform colour management
system. This would enable an image created on one system to be produced o some other system
without loss of integrity. For example, an ICC profile created with a Kodak product on an Apple
platform could be translated on a Windows-based computer using software that was ICC aware.
Software manufacturers wishing to utilize colour management could implement their products to
work with these ICC profiles. A leader in this field is Adobe. Like the original model, this theoretical
model is based on human vision and is not dependent upon any device. It is consistent.
As mentioned previously, device dependent colour spaces are unique to their device. Device
independent colour spaces encompass all of human vision and are not linked to a specific device.
Capture and output devices cannot directly reproduce CIELAB but this colour space allows the
translation of any colour from one device to another.
ICC profiles can be assigned to individual images and saved within the image data. This is known as
‘embedding’ a profile or ‘tagging’ an image. This allows any ICC-aware application to process the
image and correctly reproduce the colour accurately. A file that does not have a profile embedded
in it is known as ‘untagged’ because the colour within it has no colorimetric meaning.
Here’s an analogy. You have a roll of film that you give to a lab for processing; nothing is written
on the film cassette. They have no idea what type of film is; colour (negative or positive) or
monochrome, what ISO the film is and what it was rated at. This is untagged film and the lab
would have no idea how to process it correctly. However, if you write on the film cassette: Fuji
Sensia, rated at 200 ISO, you have ‘embedded’ a profile onto the film and lab will know exactly
how to process it correctly. The information you wrote on the film cassette did not change the
physical properties of the film. It just provided a description of its properties. This is analogous to
how a profile gives meaning to the image data within the file.

Profiling and Calibration
It is important to understand the difference between profiling and calibration. You now know that
embedding a profile in an image file does not change it in any way; it just provides a description of
the colour behaviour. Calibration of a device changes its physical properties. A good analogy here
would be correcting the time on a watch or resetting the pressure value on a barometer. In
correcting the time you would be physically changing the properties of the device to bring to a
baseline standard. Calibration in digital imaging is relevant to display monitors. This is something
that needs to be done on a regular basis as, like a watch or barometer, the setting will drift over a
period of time and will need to be brought back into line. Additionally, if we understand that a
profile describes the behaviour of a device, we should be aware that if the device changes its
behaviour then the profile will become invalid. A new profile would need to be created to reflect
the new device behaviour. Fortunately, calibration devices usually produce a profile at the time of
calibration so there is no need for a separate action in this respect.
Calibration of the monitor brings it into line with a known ICC standard, determined by whatever
calibration device you are using. There is a range of colorimeter devices available for monitor
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calibration and using one is the only guarantee that your monitor is displaying accurate colour. If
your monitor is displaying a colour cast (say magenta) and you are unaware of that you will try to
correct that cast in your image file. In doing so you will introduce an opposite cast; in this case
green.
It’s important here to understand that the data path of your file does not pass through your
monitor before going on to the printer. The path is from the file, through the colour management
engine (profile connection space) within your application and on to the printer. The data path
from your file to your monitor is a separate one; the two are not linked. So, having a monitor
displaying accurate colour is essential to colour management.

Colour Management Workflow
We should now understand that ICC profiles have a very important role to play in colour
management. They allow colours in a source image to be mapped to colours in a destination which
has a different colour space yet maintain the original colour integrity. This ‘mapping’ requires
translation from one colour space to another and this is provided by the device independent
colour space ‘Lab’ in the profile connection space within your ‘colour aware’ application; most
usually Adobe Photoshop or Elements. The conversion process is shown below:

Source Image

Destination

Profile embedded
profiled

Paper/printer

Note: Although a printer generally uses CMYK inks the data must be sent in RGB.

An Introduction to Colour Management

– 5 –-

Setting Up Colour Management in Photoshop and Elements
Before using any colour management aware application it is essential to set up the colour
management aspects in order that your workflow is correct and you get consistent accurate
results. In Photoshop and Elements this is done via the Color Settings dialog box.

Photoshop Elements
In the Edit module of Elements go to: Edit > Color Settings or shortcut (Ctrl+Shift+K).
The dialog box shown below will open offering you 4 options:

•
•
•
•

No Color Management: This is clearly not an option.
Always Optimize Colors for Computer Screens: This would be a good option if you never
print your images and only ever produce images for digital projection or email.
Always Optimize for Printing: This is the option to choose if you do produce prints,
particularly if you shoot Raw images.
Allow Me to Choose: This is also a viable option. sRGB is an appropriate color space if you
shoot JPG 8-bit images.

Setting up your colour settings in Elements is as simple as that. Remember, this is just setting up
your working space and is only relevant to new documents created in Elements. If you import
images with profiles embedded in them, Elements will honour those profiles.
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Photoshop
From the Menu go to Edit > Color
Settings or shortcut (Ctrl+Shift+K)
The dialog box on the right will open.
If you have not set up your Color
Settings previously this dialog box will
show the default settings.
The Working Space, by default, is set
to sRGB. This is a suitable working
space because it will only be applicable
to new documents created within
Photoshop. Any imported image with
an embedded profile will be honoured
because the Color Management
Policies are set to ‘Preserve Embedded
Profiles’. However, problems may be experienced if a new document is created which will be the
destination of other files with different profiles embedded within them. If that is likely to be a
possibility in your workflow then it makes sense to set your workspace to the same profile as is
embedded in your files: Either Adobe RGB 1998 or ProPhotoRGB. If you shoot Raw images and
produce 16-bit files then you would need to setup either one of those anyway as sRGB is an
inappropriate working space for 16-bit images. So, although an sRGB working space is not wrong it
makes sense to setup the widest space possible. Click the arrow at the right side of the RGB
window and select your chosen option.
With regard to the Color Management Policies;
clicking the drop-down arrow on the right-hand side
of the RGB window will reveal 3 options:
•
•

•

Off is clearly not an option.
Preserve Embedded Profiles means what it
says. Regardless of the Working Space setting,
any embedded profile will be honoured. This is the sensible choice.
Convert to Working RGB will convert any embedded profile to your Working Space. If your
image is embedded with a wide gamut profile there is no point in reducing it to a smaller
colour space.

At the bottom of the Color Management Policies area are three checkboxes: Profile Mismatches,
Ask when Pasting and Missing Profiles. These checkboxes need some attention.
•

Profile Mismatches. Checking this box will mean that every time you open an image that
has a different profile to your working space will bring up a warning dialog box advising you
of the mismatch and asking what you would like to do. Having Preserve Embedded Profiles
as your option negates the need for this box. Leave it unchecked.
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•

•

Missing Profiles. Checking this box will mean that every time you import an image that
does not have a profile embedded
in it: an untagged image, a warning
dialog box will pop up asking you
what you would like to do. If you
are going to go down the
paper/printer profile route then it
would be beneficial to check this
box. The test chart that you will
need to print requires that it is not
colour managed; without an
embedded profile. This is a
confirmation that you will select ‘Leave as is, don’t color manage’. Every time other than
printing a profile test chart you would need to apply a profile.
Ask When Pasting. This is a great checkbox. It means that every time you drag or copy and
paste one image into another and the profile of each is different, a warning dialog box will
pop up asking you what you want to do. You have two options, as can be seen on the right.
The choice you make will have very different results. If you choose the option highlighted
then your colour appearance will be retained. However, should you choose the lower of
the two option then your colours will alter.

Demonstration
Shown on the right are 2 documents created in Photoshop. The upper document was created
using the working space. The lower document was created in a different working space. A
rectangular selection was made in document 1 and filled with a solid colour. This selection was
then copied and pasted into document 2 on the right. Because the Profile
Mismatch box is checked in the Color Policies the warning dialog box (shown
above right) popped up advising of the profile mismatch and asking what for a
choice to be made. The ‘Convert’ option was chosen. The colour, as shown here
(upper left of the two small squares) is exactly the same colour as it is in
Document 1. The RGB numbers were changed but colour integrity remained.
The selection was then copied a second time and, again, the warning dialog box
popped up. This time the ‘Don’t convert’ option was chosen. In this case the RGB
numbers were retained but the colour changed.
RGB numbers from one colour space maintained in another colour space =
different colour.

Advanced Options
Finally, on the right of the Color Settings dialog box is a button giving an option to show ‘More
Options’. You can do that but it is recommended that the settings shown in there be left as they
are. The engine should be left as Adobe ACE and the Rendering Intent, probably set to Relative
Colorimetric, is a good choice but is not set in stone and can be changed at any time.
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Rendering Intents
A colour management system requires 4 components:
•
•
•
•

An input profile (source image)
A profile connection space
A destination profile (paper/printer profile)
A rendering intent.

The first 3 elements have been discussed although the exact method of producing a paper/printer
profile will be covered fully in the instructions you receive when getting a profile built.
The 4th element, a rendering intent, is required to handle any ‘out-of-gamut’ colours in your image
and is an important element in the process.
Each device has a range of colours that it is capable of reproducing and that range is described
within the device’s colour space. Colours in the original (source) colour space need to be mapped
to colours in the destination colour space. Where a source colour space is wider than the
destination, which can be often, those colours that cannot be mapped are called ‘out-of-gamut’
colours. Those out-of-gamut colours need to be dealt with (brought into gamut) and that is the job
of the rendering intent. There are 4 choices available but only 2 of them: Perceptual and Relative
Colorimetric, are suited to photograph output. The other 2 options are aimed at business graphics
and are not recommended.
The differences among the rendering intents are the methods of compression they use in order to
bring colours into gamut. Perceptual and Relative Colorimetric work in slightly different ways but
they both try to map colours as close as possible within the gamut. The other 2 methods use less
intelligent methods as far as photographic output is concerned.

Setting Up and Implementing Colour Management
Like most things in life and certainly everything in computing, colour management has to be set up
before it can be implemented. Armed with a basic understanding of the principle of colour
management, setting it up and utilizing it should be easy to understand and carried out without
difficulty. The information in this paper should have given you an appreciation of the processes
involved rather than just doing it ‘mechanically’. Equally, should things not go quite right then your
knowledge should assist you in your fault-finding procedure.
The exact method of setting up and implementing colour management will be contained in the
instructions provided in your profiling instructions and will be specific to your printer. For further
information go to: www.fotospeed.com or phone 01249 714555
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Setting Up and Using Curves for Colour Correction
Setting your preferences
Curves is a powerful tool, one that intimidates a lot of people, so they don’t use it. Not using Curves
means you are not taking advantage of a major feature within Photoshop and severely restricting your
editing capability. In particular, it is an ideal tool for accurate colour correction; better than the ‘Color
Control’ tool and more flexible than ‘Levels’ where you are restricted to just 3 sliders for adjustments.
However, to get the best from Curves it needs to be set up correctly, as does the Eyedropper tool.
Go to the Toolbox and click on the Eyedropper tool. It’s near the bottom. If you look at the Options
Bar, at the top of the screen just under the Menu Bar, you will see that the default Sample Size is
Point Sample (unless you have previously changed it). The problem with this setting is that it will
sample just one pixel rather than giving you an average of the area you are clicking in, which is much
more accurate. To correct this, click the Point Sample pop-up menu and change to 3x3 Average. If
you work on really high resolution images you could select 5x5 Average – or even one of the higher
options if you wish. However, 3 x 3 or 5 x 5 should give you an accurate colour selection. The
Eyedropper tool is now set.
Now, set up Curves.
Open a picture that you want to colour correct. There are 2 ways the next step can be done and since
this is just the setup procedure either will suffice.
Menu > Image > Adjustments > Curves (Ctrl+M)
or
Click the ‘Create new fill or adjustment layer’ icon at the bottom of the Layers palette; the half-black
half-white circle. Most of the options that are available in the Image > Adjustments menu are
available here, including the one we want – Curves. Select that
one. A new layer will appear above your image and the Curves
dialog box will open. It is good practice, whenever possible, to
use adjustment layers. They are infinitely editable and do not
affect the original image data – unless you flatten yor picture.
The Curves dialog box (Fig 1) may look intimidating at first but,
once set up, the subsequent technique you can use makes it very
quick and easy to use. First, we need to set up some
preferences.
To the left of the Curves grid you will see 3 eyedroppers (outlined
in red). If you open the Curves dialog box from the menu they
will be at the bottom of the dialog box. (This diagram shows the CC
2017 dialog box but previous versions of Photoshop are similar). The top
eyedropper sets the shadow xoloue; the one in the middle sets
Fig 1
the midtone colour and the lower one sets the highlight colour.
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Double-click the shadow eyedropper. This will activate the Colour Picker prompting you to select your
target shadow colour. By default the RGB fields will each be set to 0. Click in the R box and set it to
10. Tab to the G box and set that to 10 as well then tab to the B box and set 10. Click OK. If you want
slightly darker shadows you could select 5, 5, 5 as your target colour but I find that 10 gives good
shadow areas with maximum detail.
While you are in the Colour Picker note that there are other options: HSB, Lab and CMYK. Changing the numbers in
one area will affect the numbers in the others. The reason that we set the RGB numbers and not any of the others is
that RGB is primarily the colour space we work in.

Double-click the highlight eyedropper (the bottom one). Once again the Colour Picker will be
activated prompting you to select your highlight colour. The RGB boxes, by default, are set to 255,
255, 255. Click in the R box and set this to 245. Repeat for the G and B boxes. Your highlight colour is
now set. Setting the highlight to 245 means that your highlghts will not be paper-white. There will be
a hint of a tone so they won’t look burned out.
Double-click the midtone eyedropper which, once again, will activate the Colour Picker. This should
be set to 128, 128, 128, which is correct. If it is not, click in the R, G and B boxes and set 128 as the
values.
Before leaving the Curves dialog box there is one further option
that can be set: The Auto Curves option (Fig 2).
At the top right of the dialog box you will see a small icon
consisting of 4 parallel lines.Click that to open the Options submenu. In the dialog box which then opens up, shown right, select
‘Enhance Monochrome Contrast. The Target Colors & Clipping area
should have the settings at 10%; the settings that have just been
made. Tick the Save as Defaults at the bottom left of the dialog
box.

Fig 2
The preferences you have set for Curves will have also been
embedded into the Levels preferences so, if you still feel uncomfortable with Curves, the Levels
option is still available. Additionally, if you wish, now that you have set the Auto preference you can
use the Auto Levels option. It can often be a good start point.

Using Curves for Colour Correction
Now that the Curves preferences are set you can use the tool confidently for colour correction by
setting the highlight, shadow and midtone areas. Shadows and highlights should be neutral in colour
and frequently, with the initial digital capture, they are not. Digital cameras will introduce some form
of colour cast, some more than others. You can now put that right quite quickly.
With the picture that you want to colour correct open, click the ‘Create new fill or adjustment layer’
icon at the bottom of the Layers palette. (The black and white circle). Select Curves from the menu.
Now, you need to find something in your image that is supposed to be black and, in most photos, this
won’t be a problem. If you can’t immediately locate a black area you can get Photoshop to show you
exactly where that is. At the bottom of the Curves grid there are 2 triangles: a black one on the left
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and a white one on the right. Press and hold the Option/Alt key (Option–Mac, Alt–PC) down, click on
the black triangle and slowly drag it to the right. As soon as you start to drag (holding the Option/Alt
key down) the picture will go white. As you drag to the right the darkest areas of you picture will
show first. That’s Photoshop telling you where your black and shadow areas are. Make a mental note
of the spot you want to click in, drag the slider back to the left and release the Alt key. Select the
Shadow eyedropper then click the area you made a mental note of. You have set the shadow point of
your picture and neutralised the colour at the same time.
Now you need to do the same for the highlights. Press and hold the Alt key and drag the white
triangle slowly to the left. As you start to drag the picture will go black. As you drag further, white
areas will appear and that is Photoshop telling you where your whites and highlights are. Make sure
you find a proper highlight area and not a specular highlight. Once you have determined your
hightlight spot return the slider to the right and release the Alt key. Click the Highlight eyedropper
and click the point you made a note of. You have now set your highlight point and neutralised any
colour cast at the same time.
Setting the midone point is not quite so straightforward but it’s not difficult. However, you won’t be
able to use it with every image as not every image will have a mid grey point in it. When You don’t
have a mid grey point then you can’t use this method. However, it’s a good idea to check.
Click OK on the Curves dialog box to close it. We will revisit it later.
Make sure the layer with your picture on is active. This is probably the Background.
Click the Create New Layer icon at the bottom of the Layers palette – next to the Trash Can on the
right. Then go to the Edit > Fill and, in the contents section pop-up menu select 50% Grey. The new
layer will be filled with grey – 50% to be exact – and your image will be hidden. Now go to the top
of the layers panel and change the blend mode from Normal to Difference. The image will go a
strange colour but that’s only temporary.
Create a New Adjustment Layer (black & white circle) and select Threshold from the menu. When the
dialog box appears drag the slider all the way to the left – the picture will turn white. Now slowly drag
the slider to the right and the first areas that appear black in your picture are your midtones. Find a
decent size midtone, hold down the shift key and click the point to add a colour sampler point as a
reminder. Click the cancel button on the Threshold dialog box and then drag the 50% Gray
adjustment layer to the Trash Can. It has served its purpose.
Click the Eyedropper tool. This will reveal the sample point that you created.
Double-click the Curves adjustment layer to open it again. Click on the middle eyedropper and then
click on the sample point you made earlier. This will neutralise the midtones and your image should
now be fully colour corrected. The next logical step would be to correct the image tonally and this
can also be done with the Curves tool.
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Dodging & Burning – A Flexible Approach
Introduction
The Dodge & Burn tools in Photoshop are prone to increasing contrast in an image, particularly when
burning in extensively. Although in later versions of Photoshop, the tool’s capability has been
improved there is a better and more flexible method that is now quite commonly used. As with many
things in Photoshop there are many ways of achieving an effect but the method outlined below
demonstrates a non-destructive and flexible approach. As well as dodging and burning it can be an
excellent way to apply graduated filter effects.

Setup
Open an image that is need of some dodging and burning.
The method that is used requires that it is applied on a separate layer set to a specific blend mode and
filled with a neutral grey. There are various methods of creating a new layer then changing the blend
mode then filling with a neutral grey colour but the quickest method is to simply hold down the Alt
key and click the ‘Create new layer’ icon at the bottom of the Layers panel. This will activate the New
Layer dialog box (Fig 1). Set the options as shown.
Name the layer, if you wish. It is good practice to
name layers, particularly when the file is likely to
have a lot of layers in it. It helps you to know what
you have done and where.
Set the Blend mode to Overlay. Doing that enables
the little check box underneath which should then
be checked. Click OK to accept the settings.

Fig 1

Overlay is one of the contrast blend modes. It completely disregards neutral grey, which is why the
image underneath is still visible.
Set your colour swatch to default (Fig 2). Hit the D key to do that. To toggle between black
and white, hit the X key. Note that this is not case specific.
Fig 2

Method
Select a suitably sized soft brush. There are a couple of ways to do this quickly:
•

•

Use the square bracket keys to change brush size. The left square bracket key reduces brush
size; the right square bracket key increases brush size. Holding down the shift key allows the
softness/hardness of the brush to be altered. Shift + left bracket key softens the brush while
Shift + right bracket key hardens the brush.
Hold the alt key and click and hold the right mouse button. Dragging right and left increases
and decreases the brush size. Dragging up and down increases and decreases the softness of
the brush. You will be able to see the effect on screen and a small dialog box alongside the
brush will show the specific settings. This is the most intuitive way of changing brush settings.
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Painting on the dodge and burn layer with black will darken the image and painting with white will
lighten the image. The degree of the dodging and burning effect will depend on the opacity of the
brush tool. Each time a paint stroke is applied the image will darken (with a black brush) and lighten
(with a white brush). I would recommend that, initially, you set the brush opacity to between 10–15%.
Once you have gained familiarity with the technique you will get a feel for the opacity required.
Remember, though that it is better to start with a low opacity and repeatedly paint over the affected
areas to build up the density. You will find that very light areas, where there is little tonal range will
require more opacity than mid-tones and shadows. Vary the opacity and size of the brush to suit the
requirements of the area you are working on.
I have found it best to use separate dodge and burn layers. Additionally, when applying gradients it is
best to apply each one on a separate dodge and burn layer. A good tip here is that, once you have
created your initial dodge and burn layer and you know there will be others to follow just duplicate
the original layer (Ctrl+J) as many times as you need. Should you create more than you need, just
delete any unused ones at the end of your workflow.
Tip: It is possible that should an image require a lot of burning in, the contrast can be affected. This can be
minimised by setting your Burn layers to a Soft Light blend mode rather than Overlay. Soft Light, as the name
implies, give a softer affect than Overlay.

Use as a Graduated Neutral Density Filter
A neutral density filter is often used in landscape photography to darken bright skies. That same effect
can easily be applied in a similar way to this dodging and burning method. In fact it is actually more
flexible that a neutral density filter on a camera as the density can be varied infinitely and the
graduations can be applied anywhere on the image. The technique works equally well for burning in
foregrounds.

Method
We now know that painting with black on a 50% grey layer set to Overlay/Soft Light darkens the
image where the brush is applied. Conversely, painting with white lightens the image. It is a logical
progression to realise that if the gradient tool is applied to such a layer then the effect can be used as
a gradient much the same as a neutral density filter on the camera. However, the gradient tool needs
to be set up correctly for this to work. What is not wanted is for a gradient to be drawn from black to
white as this will produce a gradient that goes from dark through to light. What is wanted is a gradient
that runs from dark to neutral.
Open an image that is suitable to applying a neutral density filter.
Create an Overlay/Soft Light layer as described previously
Ensure the colour swatches are set to default with black as the foreground colour.
Click on the Gradient tool and set the Options bar (Fig 3).

Fig 3
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To get the gradient as shown – from black to neutral – click the downward-facing arrow to the right of
the gradient swatch icon. The Foreground to Transparent option is the second one on the top row of
options shown. Set a linear gradient from the four options shown.
Tip: If the Foreground to Transparent option is not shown in the swatches palette, click the gear icon at the top right
of the palette and, from the menu, select Reset Gradients. That will reset the gradient palette to the default
gradients.

Drag a gradient from the sky down towards the horizon. Holding the shift key down while dragging
will constrain the gradient to vertical.
Note that, when drawing a gradient, the line drawn is the gradient. Everything before the start of the
gradient will be fully affected. Everything after the gradient will not be affected. The gradient is the
transition. A long line will produce a soft transition, a short line will produce a harder transition.
If the transition is not exactly what is wanted then reverse the step (Ctrl+Z) and draw the gradient
again.
Should the effect be too dramatic, lower the opacity of the layer to reduce it. Should the effect be less
than wanted, duplicate the layer to increase it. You may well find that the opacity of a duplicate layer
might need to be reduced significantly.
It is good practice to use a new layer for each gradient drawn.
Finally, a Radial gradient can be used to produce an effective vignette, particularly when fading to
white. All that is required is to ensure the Foreground colour is set correctly, draw a gradient from
foreground to transparent with the Reverse option ticked.
The examples below show the before (Fig 4) and after (Fig 5) of an image with dodging and burning
applied as well as a gradient being applied to burn in the foreground. The Layers panel (Fig 6) is also
shown to demonstrate the workflow.

Fig 4
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Fig 6

Create a Shallow Depth of Field
Open a suitable image. An image with the main subject in the foreground with the background in
focus would be suitable. The object of the exercise is to blur the background as though the image had
been taken with a wide aperture.
Make a selection, by the most suitable means, of the area you
wish to keep in focus.
Refine the selection if necessary and output to a selection.
Create a Solid Fill Adjustment layer and fill it with black. This will
fill the selection with black.
Create a Gradient Adjustment layer from black to white. Click on
the gradient to activate the gradient editor. The gradient will act
as a depth map where the black areas will show the least
blurring and graduate to the white areas where the blurring will
be most affected. Drag the white slider in to the left to about 80
– 85%. This will serve to bring the blurring effect closer. Click OK.
Drag the Gradient layer below the Solid Color layer. Select both
layers (click on one then shift-click on the other) and create a
group.
Menu > Layer > New > Group from Layers (Ctrl+G).
Activate the Channels panel. Click on one of the channels. Any
one will do as they are all the same. Drag the channel to the New
Channel icon at the bottom of the Channels panel. (It looks like a
page with an overturned corner.)
Name the channel, if you wish.
Click on the RGB channel to ensure all colours are showing.
Disable the group. (Click the eye icon to the left of the
thumbnail)
Activate the image layer and duplicate it.
Menu > Layer > Duplicate Layer or
Drag the layer to the New Layer icon at the bottom of the Layers panel. (Ctrl+J).
Select the Lens Blur Filter.
Menu > Filter > Blur > Lens Blur.
Ensure Preview is enabled.
Under Depth Map select the alpha channel created earlier.
Adjust the settings as appropriate
The radius will determine the depth of the blur.
Create a Shallow Depth of Field
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The Iris will try to simulate the leaves in the lens that determine the aperture.
The Noise will add any noise back into the image should it be needed. Blurring the image will always
smooth out any noise evident in the image and the Noise option can be used to return it should it be
required.
Shown underneath are the start and final images.
Notice that the areas closest to the tea ladies are not as blurred as those further away. The man on
the left of the image and the grassed area in lower right are less blurred than the objects further
away.
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Blend Mode Magic
Introduction
In Photoshop there are many ways to control how the pixels you are working with effect or ‘blend’
with other pixels. The way two sets of pixels interact with each is called ‘Blend Modes’ Blend
modes can be found throughout Photoshop in such areas as the Layers palette, Layer Styles, the
Fill, Stroke and Fade commands, the painting tools, Apply Image and Calculations. Within each of
these different areas of the application, the Blend modes which are available vary based on which
modes are appropriate for each command. Except where noted, these modes work on a per
channel basis – they treat an RGB image like three greyscale images.
When using blend modes, it’s helpful to think of the effects in terms of the following three colours:
 The base colour is the original colour in the image, which can be the colour on a layer or a
cumulative combination of layers.
 The blend colour is the colour being blended – the painting or editing colour.
 The result is the colour resulting from the blend.
When you view the blend modes listings you will notice they are in groups which are based on the
‘neutral’ colours. Neutral colours in this case refers to the colour which has no effect on the base
colour when using blend modes. For example, painting with black has no effect on underlying
colours in certain blend modes. Other times, painting with white or 50% grey will have no effect.
The following section describes each of the painting and editing modes.

The Blend Modes
The first grouping contains from one to four blend modes depending on the feature: Normal,
Dissolve, Behind and Clear. The painting tools and Fill command are the only ones that list the
Behind and Clear modes. They are not available in the Layers or any other palette. In this grouping,
there is no Neutral colour – all blend colours will affect the base colours. When used at 100%
opacity, the blend colour will replace the base colour.
Normal – Edits or paints each pixel to make it the result colour. This is the default mode.
Dissolve – Edits or paints each pixel to make it the result colour. However, the result colour
is a random replacement of the pixels with the base colour or the blend colour, depending
on the opacity at any pixel location. Lowering the opacity (in this case the opacity of the
Layers palette) reveals a speckled effect which is either blend colour or the base colour but
never a combination of the two. This can be used to paint a stippled effect with a large
brush. I have also used it to paint round the edge of a layer to produce a distressed effect.
However, there are better methods of doing that.
Behind – Edits or paints only on the transparent part of a layer. This mode is available for
the painting tools and Fill command only. For this to work the Lock Transparency must be
unchecked on the layer.
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Clear – Painting makes all the pixels transparent. This is essentially the same as the Eraser
tool. This mode is available for the painting tools, the Fill and Stroke commands. The Lock
Transparency must be unchecked on the layer for this to work.
The second group of blend modes have a neutral colour of white. This means that white, as a
blend colour, will have no effect on the resulting colour. These blend modes have stronger effects
as the blend colour becomes darker. Using the Fill slider on the layers palette using blend modes
from this group may moderate the effect more effectively than using the opacity slider as you
would with the Normal blend mode.
Darken – Looks at the colour information in each channel and selects the darker of the
base or blend colours as the result colour. Pixels lighter than the blend colour are replaced
and pixels darker than the blend colour do not change.
Multiply – Looks at the colour information in each channel and multiplies the base colour
by the blend colour. The result colour is always a darker colour. Multiplying any colour with
black produces black. When you’re painting with a colour other than black or white,
successive strokes with a painting tool produce progressively darker colours. Multiplying is
akin to sandwiching two colour film slides and projecting them together.
Color Burn – Looks at the colour information in each channel and darkens the base colour
to reflect the blend colour by increasing contrast. The result will always be darker and have
more contrast than using Multiply.
Linear Burn – Looks at the colour information in each channel and darkens the base colour
to reflect the blend colour by decreasing the brightness and, unlike multiply, will clip values
while doing so. It has a stronger darkening effect than either Multiply or Color Burn. Linear
Burn is a combination of Multiply and Color Burn.
The next group of blend modes have a neutral colour of black. This means that black as a blend
colour will have no effect on the result colour. These blend modes all have stronger effects as the
blend colour becomes lighter. Using the Fill slider of the layers palette when using the blend
modes from this group may moderate the effect better than using the opacity slider as you would
with the Normal blend mode. The lighten modes are essentially the inverse of the darken modes.
Lighten – Looks at the colour information in each channel and selects the lighter of the
base or blend colour as the result colour. Pixels darker than the blend colour re replaced
and pixels lighter than the blend colour are not affected.
Screen – Looks at each channel’s colour information and multiplies the inverse of the blend
and base colours. The result colour is always a lighter one. The effect is similar to projecting
multiple colour film transparencies. Screen reduces contrast.
Color Dodge – Looks at the colour information in each channel and brightens the base
colour to reflect the blend colour by decreasing the contrast. Color Dodge is an exception
to the neutral colour rule in this group – it is the only lighten mode that preserves blacks.
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Color Dodge is similar to moving the input white triangle in Levels. As such, Color Dodge
increases contrast but may clip the brighter portions of the lower colours to white.
Linear Dodge – Looks at the colour information in each channel and brightens the base
colour to reflect the blend colour by increasing the brightness. Linear Dodge is the
combination of Color Dodge and Screen. As such, it has a stronger lightening effect than
either of them. Linear Dodge will clip bright values, unlike Screen.
The fourth group of blend modes have a neutral colour of 50% grey. This means that 50% grey, as
a blend colour, will have no effect on the result colour. All of these modes lighten when using
colours brighter than 50% grey and darken when using colours darker than 50% grey. This happens
on a channel-by-channel basis so they can actually both lighten and darken at once.
Overlay – Multiplies or screens a scaled version of the blend colour into the base colour
based on whether the lower colour is darker or lighter than 50% grey. Colours darken than
50% are multiplied; colours lighter than 50% are screened. Patterns or colours overlay the
existing pixels while preserving the highlights and shadows of the base colour. The base
colour is not replaced but is mixed with the blend colour to reflect the lightness or
darkness of the original colour. This blend mode can be used to good effect when dodging
and burning an image.
Soft Light – Darkens or lightens the colours depending on the blend colour. If the blend
colour is lighter than 50% grey, the image is lightened. If the blend colour is darker than
50% grey, the image is darkened. Painting with pure black or white produces a distinctly
darker or light area but does not result in pure black or white. It uses a gamma adjustment
to darken or lighten. This blend mode produces a softer effect than using the Overlay mode
and can be a beneficial mode to use when burning in on an image.
Hard Light – Multiplies or screens the colours, depending on the blend colour. If the blend
colour is lighter than 50% grey the image is lightened. This can be useful for adding
highlights to an image. If the blend colour is darker than 50% grey the image is darkened.
This can be useful for adding shadows to an image. Painting with pure black or white
results in a pure black or white. The effect is stronger and with more contrast than the
Overlay mode.
Vivid Light – Burns or dodges the colours by increasing or decreasing the contrast,
depending on the blend colour. If the blend colour is lighter than 50% grey, the image is
lightened by decreasing the contrast. If the blend colour is darker than 50% grey, the image
is darkened by increasing the contrast. Vivid Light used Color Burn and Color Dodge to
darken or lighten.
Linear Light – Burns or dodges the colours by decreasing or increasing the brightness,
depending on the blend colour. If the blend colour is lighter than 50% grey, the image is
lightened by increasing the brightness. If the blend colour is darker than 50% grey, the
image is darkened by decreasing the brightness. Linear Light uses Linear Burn and Linear
Dodge to darken or lighten.
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Pin Light – replaces the colours, depending on the blend colour. If the blend colour is
lighter than 50% grey, pixels darker than the blend colour rare replaced and pixels lighten
than the blend colour do not change. If the blend colour is darker than 50% grey, pixels
lighter than the blend colour are replaced and pixels darker than the blend colour do not
change. Pin light uses Darken or Lighten modes to darken or lighten. This can be useful for
adding special effects to an image.
Hard Mix – lighter colours lighten the result. Darker colours darken the result. Lowering
the fill opacity creates less posterization/thresholding.
The fifth group of blend modes have a neutral colour of black. This means that black as a blend
colour will have no effect on the result colour.
Difference – Looks at the colour information in each channel and subtracts either the
blend colour from the base colour or the base colour from the blend colour depending on
which has the greater brightness value. Blending with white inverts the base colour values.
Exclusion – Creates an effect similar to, but lower in contrast, than the Difference mode.
Blending with white inverts he base colour values. Blending with black produces no change.
The effect is a bit like using one image to solarize the other.
The sixth group of blend modes have no neutral colours. They work in a hue, saturation or
luminance space that is similar to but different from both HSB and HSL. In particular, while hue is
the same in all three spaces, all of the spaces define saturation and brightness, lightness and
luminance somewhat differently. All of the combinations described below are subject to clipping
but keep the values in the valid RGB range.
Hue – Creates a result colour with luminance and saturation of the base colour and the hue
of the blend colour.
Saturation – Creates a result colour with the luminance and hue of the base colour and the
saturation of the blend colour. Painting with this mode in an area that has no saturation
(grey) produces no change.
Color – Creates a result colour with the luminance of the base colour and the hue and
saturation of the blend colour. This preserves the grey levels in the image and is useful for
colouring monochrome images and for tinting colour images. Color yields a result with the
same hue and saturation as the upper colour and the luminance of the lower colour.
Luminosity – Creates a result colour with the hue and saturation of the base colour and the
luminance of the blend colour. This mode is the inverse of Color mode. This mode can be
useful as a blend mode when applying a Curves or levels adjustment layer to reduce any
resulting increase in colour saturation.
There are two blend modes that are only available to Apply Image and Calculations: Add and
Subtract.
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Add – Adds the pixel values in two channels. This is a good way to combine nonoverlapping images in two channels when combing masks. Because the higher pixel values
represent lighter colours, adding channels with overlapping pixels lightens the image. Black
areas in both channels remain black (0+0=0). White in either channel results in in white
(255+any value=255 or greater).
Subtract – Subtracts the pixel values in the source channel from the corresponding pixels in
the target channel.
Finally, layer groups have a unique blend mode.
Pass Through – This blend mode is only found when there is a layer group present in the
layers palette. It allows any blend modes, advanced blending options and opacity and fill
values applied to layers within a group to affect the layers below the group. To restrict
blend modes of layers with a group, change the blend mode to Normal.

Suggested Uses of Blend modes
1. Compositing Images
In order to composite images, put each image on a unique layer. Target the upper layer
and, with the blend mode set to Normal, use the Layers palette Opacity slider to reduce
the opacity of the layer. The lower the opacity, the more transparent the layer
becomes, revealing the layers below.
2. Adding Edges
Start with edges from one of many sources. You can use old prints, create your own by
painting or tear paper to get a deckled edge. Drag and drop them into you image and
reposition them (if necessary) at the top of the layer stack. If you have black edges with
white in the centre, set the blend mode to Multiply to the black and hide the white.
Conversely, if you have white edges and a black centre, change the blend mode to
Screen to keep the white and hide the black. If your edges are the opposite of what is
wanted, invert the layer, then apply the necessary blend mode. You can also add
textures to images this. Put a texture image on top of the layer stack and set the blend
mode to Multiply or Overlay.
3. Building up or reducing density in an image
To lighten a very dense image, add a Levels or Curves adjustment layer but don’t make
any changes to the dialog box. There won’t be any visible change, initially, but changing
the blend mode of the adjustment layer to Screen will lighten the density of the image.
Soft light will produce a more subtle effect. If the image lightens too much simply
reduce the layer opacity. If your image is too light, follow the same steps but use
Multiply as the blend mode to increase the density. Hard Light would be a good option
if you wish to increase the contrast in the image.
4. Dodge and Burn
Instead of using the dodge and burn tools, you can achieve more natural and flexible
effects by adding a new 50% grey layer and setting the blend mode to Overlay. (Soft
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Light can be better for burning in). Painting with a black brush will darken (burn in) the
image; painting with white will lighten (dodge) the image. Use the brush tool at a very
low opacity (10-15%) and build up (or reduce) the density by repeating paint strokes.
(See the tutorial on Dodging and Burning – A Flexible Approach)

5. Fill with a neutral colour to add grain or lens flair
If you want to add an effect like the lens flair filter or noise to an image, but you don’t
want to make a permanent change, add a new 50% grey layer set to the Overlay blend
mode. This fills the layer with grey but it is invisible in the image. You can now use the
noise and lens flair filters which wouldn’t otherwise work on a transparent layer.
6. Removing dust and scratches
To remove dust and scratches from an image, select the image and run a Gaussian Blur
filter until the dust disappears. You will also lose significant detail but you will get that
back in a minute. After running the blur, use the History palette to return to the
unblurred state. Then select the History brush and set the source (to sample from) to
the blurred state on the History palette. Set the History brush’s blend mode to Lighten
and paint over the dark dust to remove it. Paint in Darken mode to remove any light
dust or scratches.
7. Hand Colouring
There are a variety of different tools and blend modes that can be used to hand colour
images. You can choose to use the paint brush and set it’s blend mode to paint directly
on an image. Or you can choose to create a new layer (for additional flexibility) and
paint in Normal mode, then change the layer’s blend mode. Another good option is to
select the area to be coloured then add a colour (or pattern or gradient) fill layer and
select the Color blend mode. My preferred method is to set the blend mode (Color)
first then paint where I need to. This way the effect of the colour is seen immediately
and can be adjusted as required.
8. Restricting the effects of adjustments
A good way to ensure that a change you make to an image only affects the tonal (not
colour) values in an adjustment layer is to set the blend mode to luminosity. This is a
good blend mode to use with either a Curves or Levels adjustment layer. It restricts the
affect to only the greyscale (tonal) elements of the image without affecting the colour.

Additional Tips
1. If you want to affect a number of layers but not necessarily all of the layers in your image,
try grouping them and changing the blend mode from Pass Through to Normal. This way,
any treatment of these layers will have no effect on any layers outside of the group.
2. If you have multiple layers in a group, instead of setting each layer’s blend mode, try
setting the blend mode for the group. This will treat all of the layers in the group as if they
were merged together.
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Create a Personalised Distressed Border
There are a number of methods of creating distressed and vintage borders to images in
Photoshop. Most usually this is done with a specifically built mask or from within a Photoshop
Plug-in such as in the Nik Collection. However it is possible to create a distressed border in
Photoshop quite quickly and easily without the need for masks or plug-ins and each border
created will be unique.
Open the image in Photoshop
Set Foreground and Background colours to their default. (Shortcut D)
If black is not the foreground colour hit X to swap them around.
Convert the Background to a layer.
Click the lock icon at the right edge of the layer or double-click the background thumbnail.
Create a new layer underneath the picture layer.
Click and hold the Ctrl key, click on the New Layer
icon at the bottom of the Layers panel.
This will create a new layer underneath the active
layer rather than above it.
Fill the new layer with the background colour.
Edit > Fill > Background Color. (Ctrl+Backspace)
Fig 1

Activate the upper, picture layer.

Using the Rectangular Marquee tool make a selection a little way inside all four edges, something
like the red outline (Fig 1). The selection doesn't need to be precisely equal on all four edges as the
outer bit will eventually be deleted.
With the selection still active, select Refine Edge (Fig 2) from
the Options bar. (See below for Photoshop CC 2017). The only
sliders you should manipulate are the Radius and Contrast.
Increasing the Radius will increase the size of the raggedness.
Increasing the Contrast will harden the edge. A low contrast
will produce a softer edge. Adjust to your requirements.
Set the Output option to Selection.
Invert the selection.
Menu > Select > Inverse. (Ctrl+Shift+I).
Delete the selection.
Menu > Edit > Clear. (Backspace) (Mac Delete).
Fig 2
Fig 2

Deselect.
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Menu > Select > Deselect (Ctrl+D).
The settings used in Fig 2 resulted in the effect shown in Fig 3. A raggier edge will be created
where there is more detail in the image edges. Note the difference between the edges of the sky
and the grasses along the right, left and bottom edges.
Note 1: Photoshop CC 2017 introduced the new Select and Mask tool to replace Refine Edge. This is essentially
the same tool but with some bells and whistles added. However, it is the same Radius and Contrast sliders that
should be adjusted to produce the effect.
Note 2: If you are using Photoshop CC 2017 and prefer the original Refine Edge to the newer (bells and whistles)
version, it can easily be invoked. Instead of clicking on the Select and Mask icon on the Options bar, click on the
Select menu and, while holding the Shift key, click the Select and Mask menu option. The legacy Refine Edge
dialog box with then open.

Although the underlying layer is white it can be replaced by any colour. To change it, apply a Solid
Color fill adjustment layer above the white layer and select an appropriate colour. Doing it this
way means the adjustment layer colour is editable at any time.
Every image will produce a different result.
The effect can be developed to make a dark edge around
the raggy picture edge.
Duplicate the picture layer. (Ctrl+J). Repeat the whole
procedure making a selection just inside the top layer image
edges. Then, apply a Curves adjustment layer to the lower
picture layer and darken it. Apply Gaussian Blur to soften
the dark transition.
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Fig 3

An Introduction to Layer Masking
Introduction
Layers are the heart of Photoshop and are the essence of flexibility in image editing. Layer masking
is an integral part of layers in that they allow parts of a layer to be hidden allowing elements on
the underlying layers to show through. This tutorial will demonstrate the power of layer masking
by creating three text layers, two of which will be hidden by a colour fill layer. By the use of layer
masking, elements on the lower layers will be revealed.

Method
If you would like to work along with the tutorial, the specific actions taken are shown in the
example that follows.
Step 1. Create a new document in Photoshop. Any size will do. For this example a 15cm x 10cm
document was created.
From the Menu select File > New (Ctrl+N).
Enter your dimension requirements and click OK.
Step 2. Enter some text.
1. Select the Text tool from the Toolbox.
2. Select a font. The example, shown in Fig 1 below, shows Comic Sans MS regular.
3. Select a font size. 48pt was used in this example
4. Enter some text towards the bottom of the document. Here ‘Shade’ was entered. The final
result will show ‘Sunshine & Shade’. Note that a new Text layer was created as you clicked
on the document.
5. Click the tick box on the Options bar to finalize the text entry.
Note: To edit text, double-click the text layer thumbnail in the Layers panel. This will highlight the text to
enable editing. Click the tick box on the Options bar to finalize the edit.
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Step 3. Create another text layer. The Text tool should still be active.
1. Click somewhere in the centre of the document. Type more text. Here the ampersand has
been entered.
2. Click the tick on the Options bar.
The result of Step 3 is shown below. Note that a new text layer has been created.

Step 4. Create a new layer and fill it with a colour. The most flexible way to do this is to apply a
Solid Color Fill layer using the ‘Create new fill or adjustment layer’ icon located at the bottom of
the layers panel. The adjustment layer icon is the half black–half white circle, shown below.
Note the Layer Mask icon located just to the left of the Create new fill or adjustment layer icon.

1. Click on the icon and select the top option from the menu – Solid Color.
2. Select a suitable colour from the Color Picker and click OK.
The reason that this method is recommended for creating a layer filled with colour is that an
adjustment layer is created. Adjustment layers are, as the name suggests, adjustable. Doubleclicking on the adjustment layer thumbnail in the Layers panel will activate the layer and, in the
case of this Solid Color fill layer the colour can be changed at any time. Had a new layer been
created and then filled with a colour, it would have taken more steps to create and change that
colour (if required).
Adjustment layers = flexibility and non-destructive editing

The layer will now be filled with whatever colour you have chosen and the text layers will no
longer be visible. This is because the blue fill layer is totally covering both of the underlying layers.
Whatever was on those layers, text or images, are hidden from view.
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Note that the Color Fill adjustment layer has a white square next to the layer thumbnail. This is a layer mask. By
default, adjustment layers are applied with a layer mask attached. The layer mask is currently white which means
the contents of the layer are totally visible.
In layer masking, white reveals (the layer content) – black conceals (the layer content)

Step 5. Create another text layer.
1. Select the Text tool from the Toolbox. The previously selected font and options will still be
active.
2. Click the little black square located towards the right on
the Options bar as shown on the right. This will activate
the Color Picker dialog box. Pick a bright colour (yellow was chosen in the example) and
click OK.
3. Enter some text towards the top of your document. Click the tick on the Options bar.
The document and Layers panel will now look like something as shown below.

The final step is to paint on the layer mask to reveal the underlying layers. However, before doing
that, it’s worth explaining why layer masks are used.
Photoshop has an Eraser tool, which does exactly what it’s designed to do – it erases. The problem
with erasing is that once done, it’s not always possible to un-erase. Once the limit of the History
states has been exceeded or you have saved, closed and re-opened the file, your actions are
committed. There is no going back. Layer masking is the way around this destructive way of
editing. Layer masking is non-destructive and anything that is masked (painted with black) can be
unmasked (painted with white) at any time. As long as the file is kept in .psd (or .tif) format,
whenever you close a file and reopen it the layer structure remains in place. Saving as a .jpg will
flatten the image and you will lose you layer structure so, unless there is a specific need, always
save in the native Photoshop (.psd) format. If you need a .jpg do a Save As and give it a different
name.
Before actually painting, let’s set up the Brush tool.
An Introduction to Layer Masking

– 28 –

1. Click on the Brush tool in the Toolbox.
2. Click on drop-down arrow to the right of the Brush Size icon on
the Options bar, as shown on the right.
3. Set an appropriate brush size and hardness.
0% Hardness is the softest brush. 100% Hardness is
the hardest brush.
(See the notes at the end of this tutorial for more intuitive
ways of setting brush size and hardness).

Step 6. Paint on the Layer Mask.
1. Ensure that the Color Fill layer is active. Click on the Layer thumbnails to activate it.
2. Click on the Layer Mask attached to the layer. You will know that it is active as there will be
a frame around the edges.
3. Ensure your colours are set to default and that black is the foreground colour.
Hit ‘D’ to set the colours to default. Hit ‘X’ to toggle between black and white.
4. Ensure the Brush tool is selected.
5. With the brush set to 100% hardness and with black as the foreground colour, paint on the
Layer Mask in the area where the ampersand is located. The character will appear as you
paint.
6. Change the brush settings to 0% hardness and paint on the area where you placed the
word on the first text layer. The word you entered will appear.
Note the edges of the areas where you have painted on the Layer Mask. The differences between
painting with either a soft or hard brush will be obvious as shown below.

Conclusion
Notice that, where you have painted, both the underlying text layers and the white background
layer show through. The background layer shows because the layers containing text are
transparent where there is no text.
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Painting with black on a layer mask will hide the contents of the layer. If a mistake is made,
painting with white will reveal the content accidentally painted out.
Painting with a brush with an opacity lower than 100% will partially conceal the contents of the
layer. A low opacity will conceal less than a high opacity. This is conducive to blending layers
together.
Gradients can be applied to layer masks to enable gradual transitions.
Layer masks can be applied to normal layers by clicking the Layer Mask icon at the bottom of the
Layers panel. It looks like a front-loading washing machine and is located just to the left of the
Adjustment Layer icon.

Changing Brush Size and Hardness
To quickly change brush size and hardness and avoid using the slower menu options use the
square bracket keys. The left square bracket key ([) reduces the brush size; the right squire bracket
key (]) increases the brush size. Holding down the shift key while doing this will alter the hardness
of the brush. Shift + left square bracket key softens the brush; Shift + right square bracket key
hardens the brush.
Here is an even quicker and more intuitive way. With the Brush tool active (B), hold down the Alt
key and right-click in the document. Dragging right and left will increase and decrease the size of
the brush and dragging up and down will decrease and increase the hardness of the brush.
Additionally, a small dialog box will appear alongside the brush indicating the brush dimensions so
you can see exactly what size and hardness of brush you have.
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Contrast with Luminosity
(An Introduction to Luminosity Masking)

Introduction
When an image needs added contrast the tool of choice is often Curves. It is the most flexible of
tools in that it allows precise adjustments within specific tonal ranges. Howsoever, quite often,
increasing contrast with Curves will result in an increase in saturation, particularly in shadow
areas. The usual solution to that problem is to apply the Curves adjustment as an adjustment layer
with a Luminosity blend mode. This restricts the adjustments to the luminosity, or greyscale, tones
of the image without affecting the colour saturation.
Although this method of contrast control works well, there is a way to further refine it by adjusting
the contrast of the highlight tones and shadow tones independently of each other. It takes just a
few minutes to setup and actions can be created for each of the adjustments in order that they
can be applied with one keystroke with infinite control. The procedure for creating the highlights
and shadows luminosity curves adjustment layers and then creating the appropriate actions is
shown below.

Method
Creating a Curves Adjustment for Highlights
Open an image to run the action on. It is recommended that, in setting up this initial procedure,
you use an image of low contrast with no burnt out highlights or blocked up shadows.
Click on the Channels tab to activate it.
This should be nested with the Layers and Paths panels. If it is not, go to Window > Channels.
Ctrl+click on the RGB thumbnail. (Fig 1).
This will select all of the highlight values in the image from 128 to
255, in all three channels.
Ctrl+click

Go back to the Layers panel.
Click on the Layers tab to activate it.

Apply a Curves adjustment layer.
Click the New fill or adjustment layer icon (the half-black, half-white
circle) at the bottom of the Layers panel and select Curves from the
menu.

Fig 1

This will apply a Curves adjustment layer but, because there is an active
selection, the Curves will only apply to that selection. Notice that the
Curves adjustment layer (Fig 2) only shows the highlight tones of the
image. There are no shadow tones indicated in the underlying histogram.
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Fig 2

Click 2 or three times on the diagonal line in the area where the shadows would show. This will pin
it in position. Now click on the curve in the highlight areas and drag it upwards to increase the
highlights.
Reduce the adjustment layer opacity to 50%.

Creating a Curves Adjustment for Shadows
Now that the highlights are adjusted, the same process should be applied to the shadow areas.
Activate the Channels tab.
Ctrl+click on the RGB thumbnail.
This will create a highlight selection as it did previously. However, the shadows are wanted in this
instance so the active selection needs to be inversed.
Menu > Select > Inverse (Ctrl+Shift+I).
The shadow areas of the image are now selected.
Activate the Layers panel.
Apply a Curves adjustment layer.
Once again the Curves adjustment layer will be applied with a selection in
place. Note, though, that the selection is the inverse of the highlight
adjustment layer (Fig 3).
Once again, apply two or three pins to the curve but, this time, in the
areas where the highlights should be. Now click on the curve in the
shadow areas and drag in down to darken the shadows.

Fig 3

Reduce the layer opacity to 50%
The procedure is now complete. Hold the Alt key and click on the Background layer eye to the left
of the thumbnail. This will deactivate all other layers. Click again and the layers will be reactivated.
Try clicking on and off a couple of times to see the difference.
The purpose of reducing the opacity of the adjustment layers is to restrict the effect applied. If it is
insufficient you can just duplicate the layer any number of times to increase the effect. Once you
have the effect you want and multiple highlight and shadow adjustments have been applied you
can, if you wish, group them to keep the layer stack manageable.
Click on the uppermost highlight adjustment layer. Shift-click on the lowermost highlight
adjustment layer. This will highlight them all. Now just hit Ctrl+G and the layer will be contained
within a group. Rename it, if you wish. Just repeat that process for the shadow adjustment layers.
In order to be able to apply those adjustments in a quick and easy manner, it is recommended that
a couple of actions be created which will allow the adjustments to be made with just a couple of
mouse clicks.
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Creating the Actions
First, revert your image to its original state.
Activate the Actions panel. If the panel is not active, click the
Windows menu and select Actions from the listing. A dialog box
similar to Fig 4 will activate. As well the the Default Actions tab I
have created my own Action tab – My Actions. Whether you do
that or not is up to you. If you wish to do that, click the folder
icon at the bottom of the Actions tab and name it.

Fig 4

Click the New Action tab. As shown in Fig 4 above.
The New Action dialog box will appear, as shown in Fig 5.
Name the action and apply a Function key.
The Fig shows a Function key of Shift+F12.
Click Record.

Fig 5
The dialog box shown in Fig 6 will open with the red
‘Record’ button active. Every action you now take will be
recorded, even mistakes, so take your time as there is no hurry.
Repeat the procedure followed earlier to create the Hightlight
Curves layer.
Once complete, click the stop recording button
(the square one) to left of the record button.

Fig 6

Click the New Action tab again (Fig 4).
Name the action and apply a different function key. The
example (Fig 7) shows that Ctrl has been added to the
Shift+F12 function, thus providing some differentation of
action.
Repeat the procedure followed earlier to create the
Shadows Curves layer.

Fig 7

Once complete, click the stop recording button.
Both actions are now complete and should be tested. Return the image to its original state. Carry
out both actions, first by hitting Shift+F12. If the contrast requirements are insufficient just
duplicate the adjustment layer (Ctrl+J) the number of times required.
If you had had to apply more than one layer, remember to then put them into a group in order to
keep the Layers stack compact.
Now carry out the shadows action by hitting Ctrl+Shift+F12 to check it out.
The original and final images used in this demonstration are shown below.
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Conclusion
This has been just a ‘toe dip’ into luminosity masking and the process can be developed
siginificantly further. It is possible to refine both the initial selections made to separate the
highlights and shadows masks into 6 separate iterations. It is also possible, from the highlights and
shadows masks, to create a number of mid-tone masks. These are particularly suitable for
increasing mid-tone contrast without affecting the highlight and shadow areas.
If you are interested in developing your knowledge of luminosity masking I suggest you visit the
website of Tony Kuyper (www.goodlight.us), a pioneer and leading exponent of luminosity
masking. Tony has even gone to the extent of creating a very comprehensive luminosity masking
panel that he offers for sale at a very reasonable price. He basically automates the whole process
while adding a few bells and whistles as well.
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Advanced Sharpening
Introduction
There are many various methods of sharpening in Photoshop, all of which work to a greater or
lesser degree. This particular method is a bit more involved than most, but it does produce
particularly good results, especially with those images that contain lots of fine detailed edges as
well as smooth areas. The edges will be sharpened whilst the smooth areas will remain completely
untouched and noise-free. Additionally, an action can be created so that the sharpening can be
carried out at the click of a button or two.
Method
Open the image that you wish to work on.
The image chosen to demonstrate this technique (Fig 1) has been
chosen as it contains lots of detailed edges to sharpen. There is also a
large area of clear blue sky and a smooth face mast, neither of which
will be subject to the sharpening effect.

Duplicate the Background layer.
Menu > Layer > New > Layer from Background (Ctrl+J)
Select all.
Menu > Select > All (Ctrl+A)

Fig 1

Copy the selection.
Menu > Edit > Copy (Ctrl+C)
Click on the Channels tab to activate it. It will probably be nested
with the Layers and Paths panels. If the channels panel is not
showing go to Menu > Window > Channels to open it.
Create an Alpha channel
Click the New Channel icon – at the bottom of the Channels
panel. It looks like a sheet of paper with the corner turned over.
(Outlined in red in Fig 2).
This technique relies on the Channel Options to be set to Selected
Areas, rather than the default Masked Areas. If you want to follow
along with this technique you will need to change that now. To do
that double-click the Alpha Channel thumbnail to open the Channel
Options dialog. Change the ‘Color Indicates’ setting to Selected Areas
(Fig 3). Click OK to accept the change. If, however, you wish to leave
your Channel Options set to the default you will need to invert the
selection later on. There will be a prompt at the appropriate event.

Fig 2

Fig 3
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Paste the selection (Fig 2)
Menu > Edit > Paste (Ctrl+V)
Deselect the selection
Menu > Select > Deselect (Ctrl+D)
This sharpening method relies on sharpening the dark edges within the image leaving the whites
untouched and avoiding creating any noise in the mid-tone areas.
We now need to find the edges in the image and then emphasise them
With the Alpha channel active:
Menu > Filter > Stylize > Find Edges – this will find
the image edges.
Image > Adjustments > Curves – this will emphasise
the edges.
Since the work here is being done on an Alpha channel
(a selection) and not on a layer, the adjustments must
made from the Menu rather than the more usual
method of using an adjustment layer.

Fig 4

Drag the black point of the curve to the right to darken the
blacks and add density to the dark areas. Adjust the white
point slider to the left, if required. (Fig 4).
The amount required will vary from image to image. The
Alpha channel should now look rather like a soot-andwhitewash effect. (Fig 5).
The effect at the moment is rather harsh. The edge
transitions should be softened slightly between the sharp
and smooth areas.
Menu > Filter > Blur >Gaussian Blur.
Set the blur radius to somewhere between 1.5 and 3.0
Click OK.
The blurring treatment will have reduced the contrast
so, to restore some contrast, another Curves
adjustment is required. (Fig 6).

Fig 5

Drag the black point slider to the right to increase
contrast. If necessary, drag the white point slider to
the left. As with the previous Curves adjustment, the
adjustments will vary from image to image.
Now that the image is prepared, the sharpening can
be carried out.
Fig 6
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Click on the RGB composite channel to return to the full colour image.
Ctrl+Click on the Alpha channel to create a selection.
Click the Layers tab to activate the Layers panel.
Ensure that the duplicated Background layer is active and click the Add a mask
icon at the bottom of the Layers panel. (Fig 7).

Fig 7

A layer mask is now attached to the layer with the selection in
place. (Fig 8)
In a layer mask, white indicates areas that are revealed on the layer
and black indicates areas that are hidden on the layer. White
reveals – black conceals. Note the smooth areas in the image; the
blue sky on the left and the face mask are black; they are not
available for sharpening.
Click on the layer thumbnail. The sharpening needs to be done on
the layer, not the layer mask.
At this point, if your Channel Options were left at the default
Masked Areas, you should invert the selection.

Fig 8

Menu > Select >Inverse (Ctrl+Shift+I).

With the layer determining the limitations of the sharpening action, the image can be sharpened
with whatever method of sharpening you usually use from the Sharpen menu. Most usually this
will either be Smart Sharpen or Unsharp Mask. Either would be suitable and both work very well.
Unsharp Mask will render more quickly than Smart Sharpen.
Menu > Filter > Sharpen > Unsharp Mask/Smart Sharpen.
You will find that you can be more aggressive with the settings that normal because only the edges
are being sharpened. For this technique the settings used were: Amount – 175; Radius – 1;
Threshold – 0.
Check the before and after effects by switching the upper layer off and on. All the edges in the
image should show sharpening whilst the smooth areas remain untouched. There should be no
tell-tale white ‘Mackie’ lines.
The before and after
images are shown on
the right.
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Creating the Action
Reset the image you have just sharpened to its original state.
Open the Actions panel.
Menu > Window > Actions or, if you have the Actions panel minimised click
the Panels bar.

the icon on

With the Actions panel open, click the Create New Action icon at
the bottom of the panel (Fig 1).
Fig 1
The New Action dialog box (Fig 2), will open. Give the
action a name and, if you wish, apply a function key to
run it. In this example a function key has not been
applied.
Click the record button. The red Record icon will
highlight.

Fig 2

Now every action that you do will be recorded. Go through the procedure shown previously to
apply the sharpening. There is no hurry. Take your time as mistakes, even when cancelled, will be
recorded.
Once the procedure is complete, click the square icon to the left of the red record button the stop
the action.
The action is now complete and the sharpening procedure can
run. However, if the action is run as it is, it will run through the
whole procedure without stopping. Stops should be put in
place to allow adjustments to be made to the Curves
adjustments and the sharpening setting.
All that is needed to put the stops in place is to check the boxes
indicated (Fig 3).
You should now check the action you have just created.
Open the History panel and take the image back to the initial
state.
Click on the Sharpening label in the Actions panel and click the
right-facing arrow at the bottom of the panel to run it.
The action will now run and should stop at the first Curves
dialog box. Adjust settings (if required) and click OK to carry on.
Further stops will occur at the second Curves dialog box and
the Sharpening dialog box.
That’s it. Enjoy advanced sharpening.
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Fig 3

Saving for the Web and Digital Projection
Introduction
Photographers who are new to digital image frequently get confused when it comes to saving
images for the web and digital projection. The two processes are different requiring slightly
different approaches to image sizing. This tutorial aims to clarify both aspects and give guidance
on the differences that need to be considered. Integral to both of these aspects of digital imaging,
as well as sizing for print production, is an understanding of image size and resolution. That aspect
will be discussed first.

Understanding Image Size and Resolution
It’s important to understand first that a pixel does not have a physical size in Photoshop. You can
have as many, or as few, pixels in an image as you determine. However, the pixel count
(resolution) will have a bearing on the quality of the image depending upon the output. An image
destined for print will require more pixels per inch (ppi) in order to produce smooth tones. An
image destined for digital projection can have as few as 72ppi as that is the generic resolution of
screens.

The Image Size Dialog Box
The first aspect to get to grips with is the
complicated Image Size dialog box, shown in Fig
1, on the right.
Menu > Image > Image Size (Ctrl+Alt+I)
The Image Size dialog box (Fig 1) shows the
Fig 1
current resolution and physical size of any open
document but it also allows you to change it.
On the left of the dialog box is an image preview
window (new in Photoshop CC) which can be
magnified up to 100%, if required. At the top
right of the dialog box, outlined in red, the image
file size and pixel dimensions are shown.
Underneath that, outlined in blue, is the physical Fig 2
Fig 3
size of the image. The dropdown boxes to right of the
measurements give you different measurement
options (Fig 2). Immediately underneath the physical dimensions area is the Resample checkbox
(currently unchecked) and alongside it is a dropdown list of resampling options. That list is
currently unavailable because the Resample box is unchecked. However, the options are shown in
Fig 3.
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Image Adjustments – Resample Box Unchecked
The physical size of the image shown in Fig 1 is 36cm x 24cm at a resolution of 240 ppi). This is a
size and resolution suitable for printing on A3 paper. Note that the Width, height and Resolution
are all linked. Changing one dimension will result in the other two dimensions changing
proportionally. Because the Resample box is unchecked, the image size and dimensions (outlined
in red) cannot be changed. You can change the physical size of the document but you cannot
change the Image Size or Dimensions.
(Fig 4) is another example of the Image Size
dialog box but the document width has been
changed to 28cm; a size suitable for printing on
A4 paper. Note that the height has
changed to maintain aspect ratio and the
resolution has changed to reflect an increased
ppi. Because the physical size of the document
has been reduced and the resolution is linked
there are now more pixels available per inch.

Fig 4

Image Adjustments – Resample Box Checked
The original Image Size dialog box (Fig 5) shows
Resample box checked. The Image Dimensions
area (at the top) is now accessible and the
Resolution has been divorced from the Width and
Height. However, Width and Height remain linked
to retain the aspect ratio.
Fig 6 shows the Image Size dialog box with the
Fig 5
resample option ticked and the image width
changed to 28cm, as first shown in Fig 4 above.
Note now that, although the document size has
changed in both width and height, the resolution
remains unchanged. However, both the image file
size and image dimensions have changed to
reflect the physical document size reduction. The
image has been resampled. Had the resample box
been unchecked the resolution would have
Fig 6
increased. However, the ppi has remained the
same and Photoshop has thrown the excess pixels away.

Resampling Explained
The Image Size dialog box’s Resample checkbox is the key to changing resolution without changing
quality. Resampling is the process by which Photoshop responds to the size change request by
either adding or subtracting pixels. With the resample box checked, Photoshop will add pixels to
the image if you make the image size larger and, if you make the image smaller, Photoshop will
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throw pixels away. With the resample box unchecked, you can fiddle with the image resolution
without altering the image quality. You can change the pixel size but not the pixel quantity.
If you do wish to resample the image and you are using Photoshop 6 or CC, it is recommended
that you leave the Resampling method set at Automatic. Photoshop will then determine the best
option for the action you are carrying out; something it does extremely well. If, however, you are
using CS5 or an earlier version, the ‘Automatic’ option is not available so you need to determine
the resampling method. This is not such a difficult decision. When upsampling – making the image
larger – use Bicubic Smoother. When downsampling – making the image smaller – use Bicubic
Sharper. For clarification, the best of the various resampling methods offered by Photoshop are
listed below.
 Bicubic lets Photoshop work out the colours of the new pixels by averaging the colours
of the pixels surrounding the new one. This method produces smooth transitions in
areas where one colour fades into another.
 Bicubic Smoother (Enlargement) is similar to Bicubic in the way it creates new pixels,
but this method blurs pixels slightly to blend the new ones into the existing ones,
making the image smoother and more natural looking. This is the Adobe-recommended
method for enlarging images.
 Bicubic Sharper (Reduction) is also similar to Bicubic in the way it creates new pixels
but, instead of blurring whole pixels to improve blending between the new and existing
ones it softens only the pixel edges. This is the recommended downsampling method
although there are some gurus who claim it also produces better enlargements than
Bicubic Smoother.
 Preserve Details is new in Photoshop CC. It sharpens areas of fine detail in the image in
order to preserve them when the image is make bigger. However, this extra sharpening
can introduce noise. That’s why, when you choose this option, a Noise slider appears
beneath the menu; drag the slider to the right to reduce noise (effectively applying a
slight blur to the areas being sharpened). This is where the new image preview in the
Image Size dialog box can be useful as the effects of the Noise slider can be seen
Note: When resizing an image for the web, using the Image Size dialog box to resample produces a better result than
using the resize option in the ‘Save for Web’ dialog box.

PPI vs DPI
There is, occasionally, some confusion over the terms ‘ppi’ and ‘dpi’. Image resolution is measured in pixels per
inch, hence ppi. Inkjet printers apply their ink droplets in dots per inch, hence dpi. It’s quite simple, really.
Pixels can be measured in pixels per centimetre but measuring by inch is the industry standard.
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Saving for Web
Web images need to be quite small in order to be opened quickly in any web browser as well as
being uploaded and downloaded quickly by email. Most web images will vary between 600px and
800px on the longest side – usually 600px on the longest side for portrait format images.
The first step in the process is to call up the Image Size dialog box.
Menu > Image > Image Size (Ctrl+Alt+I)
Change the unit measurement box to pixels
and then, ensuring that the Resample Box is
checked, enter the size you want in either the
width or height boxes (dependant on image
orientation).
Click OK.
The result is shown in Fig 7.

Fig 7

Note that the image dimensions have reduced
from 44.1M to 2.44M. This is still too large for fast rendering on a web display but that will be put
right at the next stage. At the moment the image is still a psd file – uncompressed. Saving for web
will add JPEG compression to reduce it to the required size. Don’t worry about the resolution of
the image. It has no bearing on the final file size.
There are 2 differing methods of saving for web, dependent on the version of Photoshop you are
using:
 For Photoshop prior to CC 2017
Menu > File > Save for Web
(Ctrl+Shift+Alt+S). This is one of
those instances where you
might not want to bother using
the shortcut unless this is an
action you carry out frequently
and is one you will be likely to
remember.
 For Photoshop CC 2017
Menu > File >Export > Save for
Web (Legacy)
The dialog box shown in Fig 8 will open.

Fig 8

There are three areas that require attention.
 At the top left of the dialog box are the View options. You should set this to 2-up or 4-up
(your choice). This will allow you to compare the original with the optimised version.
 At the top right of the dialog box you should set the Preset to JPEG High. Ensure that
‘Optimised’ is checked and ‘Blur’ is set to 0. Unless your image is already set in the sRGB
colour space you should ensure that the ‘Embed Profile’ box is unchecked.
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 Ensue that the ‘Convert to sRGB’ box is checked. sRGB is the default colour space for all
projection devices and in order that your colours display accurately, the image should
be set the same.
Click OK.

Saving for Digital Projection
This action is slightly different to saving for web and, in fact, is simpler and quicker to do.
Open the Image Size dialog box as explained previously.
Here, once again, the measurement option should be set to pixels and either the Width or Height
setting should be changed. (For landscape orientation set the width and for portrait orientation
set the height.
Enter a number which is the same resolution as the digital projector that will be used to project
your image. Older projectors display at 1024 x 768px, there are some newer ones that display at
1400 x 1050px and the latest projectors are now capable of 1920 x 1280px.
So if your image is in landscape orientation set it to either 1024px, 1400px or 1920px, whichever is
appropriate.
If your image is in portrait orientation set it to 768px, 1050px or 1280px.
Click OK.
As with images for the web, images for digital projection should be converted to sRGB in order
that the colours are displayed accurately. You should therefore change the image profile if it is not
already set to sRGB
To convert your image profile:
Menu > Edit > Convert Profile. The Convert to
Profile dialog box (Fig 9) will open. Shown at the
top is the Source space – the current image
profile. Underneath that is the Destination Space
with a dropdown box. Click the arrow to the right
of the Profile area and select sRGB from the
options listed.
No other settings need to be touched.

Fig 9

Click OK.

Should your image already show sRGB in the Source Space then you need do nothing but cancel
out of the dialog box. You only need to take this action if the Source Space is anything other than
sRGB.
Now save the file but give it a different name to your original file. Ensure you save in JPEG format.
Menu > File > Save As (Ctrl+Shift+S).
Click OK.
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Giving this image a different file name to the original will ensure that your original data is now
overwritten. You will now have two files of the same image: one suitable for printing and one
suitable for digital projection. Of course, if you also saved the image for the web you will have 3
different versions.
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The Raw Advantage
If you are shooting with a digital SLR or an advanced compact digital camera, you will almost
certainly have the capability to shoot using the camera’s RAW format mode. The advantages of
shooting in RAW as opposed to JPEG mode are not always well understood and this article is
intended to clarify that. Shooting in raw mode means that the camera will not process any of the
information that is captured in any exposure. All of the captured information will be retained for
processing in a raw converter. If you shoot in JPEG mode the camera will compress the file, add a
white balance setting, an element of sharpening and other processing functions before throwing
most of the captured information away to produce a JPEG file. There are advantages and
disadvantages to shooting in both raw and JPEG. You need to determine the best solution for your
workflow and requirements.
Many photographers assume that shooting in raw mode simply provides you with uncompressed
images without JPEG artefacts and the trade off with this is that fewer captures can be stored. But
there are some more important reasons why capturing in raw mode is better than with JPEG.
To convert the light hitting the sensor in a digital camera the signal must be processed through an
analogue-to-digital converter (ADC). The ADC measures the amount of light hitting the sensor at
each photosite and converts the analogue signal into a binary form. At this point the raw data
simply consists of colour image information coming from the camera sensor. The raw data must
then be converted into an image file format, and the raw conversion method used can make a
huge difference to the quality of the final file output. The camera has an on-board microprocessor
that is able to convert the raw data into a readable image file. The on-board processor also
generates the low-resolution JPEG preview image that appears in the LCD screen, which is also
used as an image thumbnail preview when the file is viewed later in an image-editing software
program.
The quality of a digital image is primarily dependent on three things: the lens used to take the
photograph, the recording capabilities of the CCD or CMOS chip, and the ADC. It is the raw
conversion process which matters most. If you choose to process the raw data on your computer,
via a raw converter, you have much greater control than would be the case if you let your camera
automatically guess which the best raw conversion settings to use are. The most important
camera capture setting is the white balance. If you shoot JPEG, the on-board processor will create
a file with a fixed white balance based on the camera’s preference settings. This might be set to
apply a pre-determined white balance or use an auto setting. When you shoot using raw it does
not matter which settings the camera uses; you can determine the most appropriate white
balance setting to use in whatever raw converter you use. For example the Adobe Camera Raw
(ACR) Photoshop plug-in enables you to apply an optimum white balance for any lighting situation.
Quite often when you inspect the images your camera captures as raw files they will probably look
underexposed and lacking in contrast. That is a good thing as it indicates that the full range of
data has been captured. The raw conversion process will apply a gamma curve tonal adjustment
which will more evenly spread the pixels across the tonal range.
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It’s important to understand that digital capture is not the same as images captured on film. Film
exposures are analogue and the exposure steps are spread evenly from highlights to shadows.
Digital capture is not analogue; there are no graduations, just set steps. The information in each
step is exactly half of the previous step. The diagram on the next page demonstrates the
difference between analogue and digital capture and compares the captured capability of raw vs
JPEG.
Digital data is binary. Mid and high end DSLRs usually capture images in 12 bit. Some of the later
full size sensor DSLRs now capture in 14 bit depth which produces an even higher dynamic range.
A typical 12 bit CCD sensor can capture 4096 levels of tonal information (212 = 4096) per channel.
Half of these levels will be recorded in the brightest stop exposure range and the recorded levels
are effectively halved with every stop decrease in exposure. When you get down to the shadow
detail the data levels are reduced significantly so it makes sense to have as much information as
possible in those areas. A raw 12 bit capture of 4096 levels of information will provide much more
shadow detail than is possible with an 8 bit (28 = 256) file. The equivalent shadow areas of a raw
file will produce 256 levels of information compared to 16 levels in a processed JPG file.

Digital camera exposure is quite critical. Ideally, you want the exposure to be as bright as possible
so that you make full use of the levels in the histogram, but at the same time care should be taken
to ensure the highlights don’t get clipped. Shooting in raw mode does allow the use of Expose-tothe-Right (ETTR) to capture as much information as possible. ETTR is not possible when shooting in
JPEG mode.
Cameras that are capable of shooting in raw mode will come supplied with software to process the
raw data, make custom white balances, tonal corrections and saved out as TIFF files that can be
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read by Photoshop or other image-editing programs. However, these applications can be very
limited in their capability compared to ACR converter in Photoshop and Lightroom.
Raw is the Digital Negative
Capturing in raw mode can be likened to shooting with negative film. The great thing about
negative film is that it doesn’t matter if someone makes a bad print, you can always make an
improved reprint from the original negative. The raw file format is the digital equivalent to a film
negative. When you shoot raw, you are recording a master file that contains all the colour
information which was captured at the time of shooting. The raw file may look a little flat when
previewed with the default settings, but this is a good thing because you then have the flexibility
to set the exposure and shadows and add contrast at the raw processing stage. When the raw file
is output to Photoshop you then have the opportunity to convert to either 16 bit or 8 bit. Which
you choose will depend upon your workflow but it is recommended that 16 bit output is the
chosen option. Once the image is processed in Photoshop and an 8 bit file is needed then it can
easily be converted. Outputting to 8 bit then converting to 16 bit at a later stage will not produce
the same result and is not recommended.
To carry the analogy further, shooting in JPEG mode is like taking your film to a high street photo
lab, throwing away the negatives and scanning from the prints. If you shoot using JPEG the
camera is deciding automatically at the time of shooting how to set the white balance and the
tonal corrections, often clipping the highlights and shadow details in the process.
If you are able, shoot in raw. If you subsequently need a small file it is easy enough to downsize.
Going the other way is a little more difficult.
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Quick Tips
Toggle Through Layer Blend Modes
When looking for the best blend mode to use, activate the Move tool (V), hold down Shift+Alt and
then, with your other hand, use the + or – keys to cycle through the different blend modes for the
layer. This way, you can quickly determine which one works best for your needs.

Find the Centre of Any Image
Here’s a simple way to find the centre of a document. From the View menu, choose New Guide
Layout. Change the settings to 2 Columns and 2 Rows, with the Gutter set to 0 in both cases. Then
use the Preset drop-down menu and select Save Preset. Choose a name and click OK to close the
New Guide layout dialog. From now on, in any document, use View > New Guide Layout and use
your preset to find the centre of the document.

Duplicating Documents
Have you ever wanted to make an exact duplicate of your Photoshop document, layers and all?
While you could choose File > Save As, and work on that copy, there is a quicker way. Open the
History panel (Windows > History), if it’s not already open. At the bottom left you’ll see an icon
that looks like a document with a plus sign on it. Click that icon to create a duplicate document.

Create a Composite layer
When you have a number of layers and want to apply an effect to all of them, it’s easy to flatten
them. However, that’s a destructive method of working and you will lose your construction layers.
Instead, ensure the top layer in the stack is active and press Ctrl+Shift+Alt+E. A new composite
layer will show above all the other layers but your previous workflow will still be intact.

Black & White Adjustment for Better Colour Images
The Black and White adjustment layer provides some great ways of toning different portions of an
image. You can have this kind of control in a colour image too. Duplicate your layer then create a
new Black and White adjustment layer. Change the blend mode to Luminosity in the Layers panel.
Now when you make changes to the Black and White adjustment layer sliders, notice how you
have control over the tones of the colour image.

Auto Levels/Curves
Whenever you open a Levels or Curves adjustment layer, notice the Auto button. It’s worth
clicking on that option before making any changes. It can often give you the result you are looking
for but, even if it doesn’t, it could give you a good starting point for your adjustment.
Also, notice that the Preset is set to Default. Clicking the drop-down box opens up a menu that
gives you more options to try.
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Fade Effects
Have you ever applied a filter in Photoshop and thought
that maybe you’d like to decrease its intensity just a little
instead of completely undoing it? There’s a feature call Fade
that’s only available right after you apply a filter. It’s located
in the Edit menu and allows you to lower the opacity of the
filter, as well as change the blend mode, which affects how
the filter lends with the original pixels. The Fade command must be used immediately after the
filter effect is applied. If any other action is taking after the filter is used, the Fade command
becomes unavailable.

Step and Repeat
Unless you use this feature frequently it’s easy to forget how to use it. When you want to create
multiple instances of an object, just press Ctrl+Alt+T to activate Free Transform in step-and-repeat
mode. Then move or transform the object and press enter. Hold down Ctrl+Shift+Alt then press T
repeatedly for each repeat. Note: Each repeat will create a new layer unless the object is an active
selection before invoking step-and-repeat.

Image Import from Device
There’s a pretty cool feature in Photoshop where you can import images from your devices. Just
go to File > Import > Images from Device. Your connected devices will show up on the left side of
the Import Images from Device dialog. Once a device is selected, you can download its images to
your computer or open them right in Photoshop as either a new document or as a new layer in the
front most document. This is a handy feature for getting your device images quickly in Photoshop.

Change Brush Size and Softness
Press the Left ([) or Right (]) Square Bracket keys to make a brush small or larger, respectively. This
works with the Brush tool (B) or any relative of it, including things such as the Eraser € and Dodge
and Burn tools (O). If you include the Shift key in the combination, you can change the softness of
the brush.
An alternative (and more intuitive) way of doing this is, with the Brush tool active, hold down the
Alt key then, with the right mouse button depressed, drag right to increase brush size; left to
decrease brush size, up to increase softness and down to increase hardness. Additionally, a small
dialog appears alongside your brush showing the size and hardness settings.

Solid Color Fill Adjustment Layers
When you want to add a layer filled with colour, try using a Solid Color adjustment layer. This way,
whenever you want to change the colour each time you activate the adjustment layer, the Color
Picker is activated and you can change the colour very easily. When you use Edit > Fill to fill with a
colour, every time you want to change it you have to click on the Foreground color swatch to use
the Color Picker and then Edit > Fill again. Instead, because the Solid Color fill layer is, well, an
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adjustment layer, you can double-click on the layer to change the colour and see instant results
while the Color Picker is open.

Super-Fast Teeth Whitening
A super-fast way to give teeth a bit of whitening treatment is simply to make a loose selection
around the teeth with the Lasso tool (L), then add a Hue/Saturation adjustment layer. In the dropdown menu in the Properties panel, change Master to Yellows, then drag the Lightness slider to
the right. Clip to the adjustment layer to the underlying layer in order not to affect any other
underlying layers (if necessary).

Enhance Detail in White Clothing
Bring out more texture and detail in white clothing by first creating a merged layer
(Ctrl+Shift+Aklt+E) at the top of the layer stack. Then go to Filter > Camera Raw Filter, reduce the
saturation of -100 and adjust the Clarity and Contrast until more detail is visible in the white item.
Click OK to return to Photoshop and change the layer’s blend mode to Luminosity. Hold the Alk
key while clicking the Add Layer Mask icon at the bottom of the Layers panel to add a black layer
mask. This will hide everything in the layer. Now just paint with a soft-edged white brush on the
white area to reveal the detail.

Puppet Warp Text
When you apply a Puppet Warp (Under the Edit menu) to a type
layer, you can independently edit each letter (while keeping the
text editable) by converting the text layer to a smart object (Layer >
Smart Objects > Convert to Smart Object). Or you could right-click
in the clear area to the right of the Text layer thumbnail and select
Convert to Smart Object from the menu. Just add pins to each
letter to adjust them. Converting to a smart object also makes the
Puppet Warp editable after you apply it.

Duplicate Smart Objects
When you duplicate a smart object using Ctrl+J, any changes you make to one copy will affect
both. To avoid this, right-click in the blank area to the right of the layer thumbnail and, from the
menu, choose ‘New Smart Object via Copy. Doing so will allow you to edit each copy
independently. This is great for making two camera raw edits of the same raw file and then
blending them together.

Match Color
A quick way to colour match an image is to use the Match Color command. You will need two
images (or layers); one will be the source image and the other the target image.
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First make sure you open both images in Photoshop then activate the target image (the one you
want to change). Go to Image > Adjustments > Match Color. In the dialog box, set the source to
the file you want to match. You can then use the sliders to make any necessary adjustments.
You can also confine the colour matching to any specific areas in the source and target images by
creating selections in each image before you open the Match Color dialog box.

Select Any Colour from Outside of Photoshop
To select any colour from outside of Photoshop, first select the Eyedropper tool (I). Then left-clickand-hold inside the Photoshop image and drag the curser outside of Photoshop to any other
window or application. Sample the colour that you want then release the mouse button. The
selected colour will appear as the Foreground colour in Photoshop.

Toggle Through Layer Blend Modes
When looking for the best blend mode to use, activate the Move tool (V), hold down Shift+Alt, and
then with your other hand, use the + or – keys to cycle through the different blend modes for the
layer. This way, you can quickly determine which one works best for your needs.

Scrubby Sliders
Click-and-drag your mouse left or right directly on any word that appears next to a field where you
can input a number (such as the Opacity field in the Layers panel or, in the Options panel for
certain tools) and watch the number in the box change.

Fast Zoom
Zoom quickly into or out of an area in an image by holding the Ctrl+Spacebar keys then click-anddrag right or left, respectively.

Inverted High Pass Filter for Softening Effects
You’re probably aware that The High Pass filter (Filter > Other >High Pass) on a duplicate layer set
to Overlay blend mode is an effective way to sharpen an image. However, if you invert the High
Pass Filter layer, you can easily create a smoothing effect. Use this for skin softening on the face of
your female model. You will need to paint on the mask to erase the effect from the eyes and hair
etc..

Scaling from the Centre
Here are a couple of tips for scaling anything that has a bounding box, such as Free Transform.
When you drag a corner of the bounding box, all four sides of the box will be scaled from the
opposite corner. If you hold down the Alt key, then drag a corner, the bounding box will be scaled
from the centre. Add the Shift key and the shape will be constrained to the original ratios.
Freely Transforming
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When you need to change the size, angle or shape of an object, Free Transform (Ctrl+T) is the goto tool. You’ll see a bounding box around your object with eight transform handles. You can use
modifier keys to do a variety of transformations, but, if you don’t want to memorize them all,
Right-click inside the bounding box and use the context-sensitive menu. You can Scale, Rotate,
Skew, Distort, Warp and more.

Duplicating Things
There’s a really easy way to duplicate things such as layers, object, layer styles, masks, gradient
stops and more. All you need to do is to press-and-hold the Alt key then click-and-drag. A
duplicate copy will appear as you drag and you can drop it wherever you like.

Legacy Refine Edge
Photoshop CC 2017 introduced the new Select and Mask option. If you would prefer to use the
legacy Refine Edge instead all you need to do is to click on the Select Menu then, hold down the
shift key while you select Select and Mask. The old Refine Edge dialog box will open.
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